FEBE por fín compatible con Firefox 3.0

jueves, junio 26, 2008 0 comentarios
FEBE, era uno de los pocos complementos de Firefox que aún no me ivan en la 3.0, como quiera que al darle a buscar actualizaciones dice que no hay una versión compatible, pues me puse a investigar y resulta que en su web si que tienen una versión, la 6.0, en fase beta, pero por lo que comprobé muy estable, que si es compatible.

Para descargarla hay que ir a la dirección:
http://customsoftwareconsult.com/extensions/febe/febe60.html

E instalarla sin mas, yo lo he probado para mover la configuración entre dos equipos y me fué a la perfección.

Y dirás, coño... si utilizas Weave para sincronizar varios ordenadores, para que leches te hace falta FEBE, pues simple, hay cosas que no sincroniza Weabe o lo que es peor, hay extensiones y temas que por motivos que no voy a explicar no se instalan correctamente en uno de mis equipos, por lo que la única forma de hacerlo es echando mano de FEBE.

De cualquier forma, FEBE es una extensión muy recomendable para aquellos que puntualmente quieran mover la misma configuración a varios equipos de forma rápida y sencilla, en cambio Weave, esta mas indicada para el dia a dia.

Link a FEBE
Link a Weave

Enlace a la Web Simbiotic System.com

Inzitan blog

Debí elegir la pastilla azul...

Hace siglos, en Delf, ¿recuerdas?, tú vertías la jarra de leche, en casa de Johannes Vermeer, el pintor, el marido de Catharina Bolnes, hija de la señora María Thins, aquella estirada, que tenía un hijo medio loco. Pues ese, ese era yo...

0 comentarios:

Publicar un comentario en la entrada

=====================================================================================

Comentarios moderados. Si ves que no aparece inmediatamente no lo repitas (posiblemente esté en espera de moderación).
En el caso de que un artículo tenga más de 200 comentarios se mostrará un link "Cargar más" debajo de la caja de comentarios.

++gracias :-)

=====================================================================================

.